The monitoring period has ended and data processing is back up and running as expected. Thanks for bearing with us!
Posted Oct 09, 2020 - 14:27 PDT
Monitoring
Engineering has pushed a fix for this issue. We will be closely monitoring the issue and will post a final update soon once the monitoring period has ended.
Posted Oct 09, 2020 - 12:40 PDT
Identified
We have identified the root cause of the issue and are working to resolve as soon as possible. Please stay tuned for further updates.
Posted Oct 09, 2020 - 11:23 PDT
Investigating
People.ai data services are currently experiencing processing delays. Our engineering team is aware of the issue and actively working to resolve it. All relevant services (Salesforce and otherwise) will be updated once the issue is resolved. Please stay tuned for updates.
Posted Oct 09, 2020 - 11:04 PDT
This incident affected: People.ai Web-Application, People.ai Analyze, Salesforce Inbound Data Integration, Salesforce Outbound Data Integration, Data Warehouse, Activity Intake APIs and Services, and People.ai Metrics Services.