Performance Degradation
Incident Report for People.ai
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 08:32 PDT
Update
Activity and Enriched Contacts APIs are fully functional now. Activities in the Web Application should recover within 2 hours.
Posted Aug 06, 2021 - 06:49 PDT
Update
Activity and Enriched Contacts APIs are disabled. Activities are stale in the Web Application for 4 hours. The engineering team has identified the root cause and working on the fix. Please stay tuned for updates.
Posted Aug 06, 2021 - 06:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2021 - 05:50 PDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 04:03 PDT
Investigating
People.ai is currently experiencing degraded performance. You may experience longer than normal load times. Activity and Enriched Contacts APIs do not work at the moment. Our engineering team is aware of the issue and actively working to resolve it. Please stay tuned for updates.
Posted Aug 06, 2021 - 03:56 PDT
This incident affected: People.ai Web-Application, Data Warehouse, and Activity Intake APIs and Services.