Data Processing Delays
Incident Report for People.ai
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 09:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 08:39 PST
Investigating
People.ai web application and the People.ai <> Salesforce Sync services are currently experiencing data processing delays. Our engineering team is aware of the issue and actively working to resolve it. Data ingestion will continue and all relevant services (Salesforce and otherwise) will be updated once the issue is resolved. Please stay tuned for updates.
Posted Feb 01, 2021 - 07:28 PST
This incident affected: People.ai Analyze.