Sync Delays
Incident Report for People.ai
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 12:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 10:24 PDT
Investigating
The People.ai <> Salesforce Sync services are currently experiencing data processing delays. Our engineering team is aware of the issue and actively working to resolve it. Sync will continue and all relevant services will be updated once the issue is resolved. Please stay tuned for updates.
Posted Apr 15, 2021 - 10:10 PDT
This incident affected: Salesforce Outbound Data Integration.