Data Processing Delays
Incident Report for People.ai
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 22:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 21:59 PDT
Investigating
People.ai web application and the People.ai <> Salesforce Sync services are currently experiencing data processing delays. The issue is related to an ongoing incident with Databricks. Our engineering team is aware of the issue and actively in communication with Databricks in regards to the issue. Data ingestion will continue and all relevant services (Salesforce and otherwise) will be updated once the issue is resolved. Please stay tuned for updates.
Posted Mar 25, 2021 - 20:34 PDT
This incident affected: People.ai Web-Application, People.ai Analyze, Salesforce Inbound Data Integration, Salesforce Outbound Data Integration, Data Warehouse, Activity Intake APIs and Services, and People.ai Metrics Services.