Data Processing Delays
Incident Report for People.ai
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 16:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 12:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2021 - 07:57 PDT
Investigating
People.ai web application and the People.ai API services are currently experiencing data processing delays. Our engineering team is aware of the issue and actively working to resolve it. Data ingestion will continue and all relevant services will be updated once the issue is resolved. Please stay tuned for updates.
Posted Mar 18, 2021 - 07:09 PDT
This incident affected: People.ai Web-Application, Data Warehouse, and Activity Intake APIs and Services.