Salesforce service disruption
Incident Report for People.ai
Resolved
Salesforce service disruptions are fully resolved.
Posted Mar 14, 2017 - 01:35 PDT
Identified
This morning we released an update that disrupted the connection between People.ai and Salesforce. We have identified the issue and are actively working to resolve it. Data related to Salesforce accounts and opportunities in People.ai may appear incorrect until this issue is resolved. People.ai is not syncing activity data back to Salesforce at this time.
Posted Mar 13, 2017 - 10:46 PDT